1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wireless Network - how can I stop "tick" from re- appearing ?

Discussion in 'Windows XP' started by krosse, May 6, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. krosse

    krosse Thread Starter

    Joined:
    May 6, 2010
    Messages:
    3
    I have a laptop with XPhome and connect to broadband
    using D-link access point with WPA.

    Under Properties for Wireless Network /wireless network
    (XXXX) [properties]/connection "automatic connection -
    windows can automatically connect to the web". "Tick box"

    I DON'T want to connect automatically to the web and
    have removed the "tick" countless times but it keeps
    comming back.

    Where do I go in to remove it permanently ?

    Thanks
     
  2. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    23,505
  3. krosse

    krosse Thread Starter

    Joined:
    May 6, 2010
    Messages:
    3
    Thanks for your reply Macboatmaster. Unfortunately I can't see anything about removing the "tick" on Microsoft. I perhaps haven't explained clearly what the problem is. The wireless connection functions OK and I can go on the net. BUT: When I start up and click on the wireless icon it tries to go on the net automatically which it can't as I have WPA and fill in the password manually each time, which is what I prefer to do. I can't fill in the password as it wont stop trying to go on automatically. I have to close the program, go into "Properties for Wireless Network", remove the "tick" from automatic connection and reboot. With luck the "tick" isn't there for a couple of days and I can connect manually but then it comes back and I have the same problem again. At the moment I have deleted the hard disk and have only Windows XP Home on it but the problem is still there. There must be somewhere in the Registry I can go in to remove the "tick" permanently ???? Thanks
     
  4. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    23,505
    Windows XP


    1. Double click on the Wireless Network Connection icon in Control Panel
    2. Click on Change the order of preferred networks
    3. Under Preferred Networks, select the network
    4. Click on the Properties button
    5. Click on the Connections Tab
    6. Un-tick the box, Connect when this network is in range
    7. Click on the OK button
    8. Click on the OK button
     
  5. krosse

    krosse Thread Starter

    Joined:
    May 6, 2010
    Messages:
    3
    After going through the points you mention I can tell you that this is the "tick" I don't want (6.). Do you know why it keeps coming back ? I don't want Windows to connect automatically for me. Do you know if I can go into the "Registry" or anywhere to stop it from happening ? Thanks for your attention.
     
  6. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    23,505
    I know it is the one you do not want - that is why you are going to click to uncheck. Does that not help.
    Sorry if I am advising on your EXACT problem.
    Alternatively rather than altering the registry key which I am not willing to provide the information, as altering registry entries is a receipe for disaster unless you know what you doing.
    Disable Windows Wireless management.

    OR se this
    http://malektips.com/xp-wireless-prevent-automatic-connect.html
     

    Attached Files:

  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Wireless Network stop
  1. jaygail
    Replies:
    0
    Views:
    0
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/921446

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice