Wireless Networking problem... Internet access

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dlatronica

Thread Starter
Joined
Jan 10, 2011
Messages
1
Ok, I'm new to this site, so bear with me please. I have two Dell laptops. I am connecting to a Dell Latitude D820 (os Windows XP), with my Dell Inspiron, (os Windows 7). I can see the latitude in my network and can connect, but have no internet access. here are my issues:

1st - I do diagnostics on the connection and the Gateway IP ping fails.
2nd - The latitude uses a Verizon Aircard to get to the internet
3rd - I was on the phone with Dell support for 1 and 1/2 hrs, and they couldn't figure it out?!?
4th - I had it working at one point, but had done so many things .... not sure what made it work.
5th - Do I need a router in order to use the internet connection from the latitude. I do have a linksys Wireless-G Broadband Router that I used with a linksys router on the desktop I was using that had no built in wireless card.
6th - Was the Dell guy correct in saying that I cannot go wireless to wireless between laptops?
7th- Do I use aquire IP automatically or put the IP, Subnet, and Default Gateway in manually?

Gosh this is soooooo frustrating to me. Any help would be appreciated.
Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top