Wireless not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

einstein999999

Thread Starter
Joined
Feb 16, 2007
Messages
4
Hello,

I am running a Toshiba Satellite A-135 S-4517 laptop with Vista SP1. This morning, I turned on my laptop and accessed the internet to do some research. After downloading some updates through Windows Update, I put my laptop into Sleep mode and did not touch it for the remainder of the day. A few hours ago, I turned my laptop on again and tried to get online. The wireless card was on, and I managed to connect to the school (I'm a student at a boarding school) network. The problem is, I could only access the Local network. I know that my IP address is not banned, because I booted into Ubuntu and was able to get online, and currently I'm on Vista and posting this through an Ethernet cord.

Device Manager lists 6TO4 (what on earth is that for?), Intel PRO/Wireless 3945 ABG Network Connection, Realtek RTL8101 Family PCI-E Fast Ethernet NIC (NDIS 6.0), and two VMware virtual adapters.

Is anyone else having this problem, and does anyone have any suggestions on what to do?
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,397
You can try to delete the 6TO4 adapter (I don't know what it does other than sometimes cause trouble). For the wireless problem the first step, and maybe the only one needed, is to restart the PC.
 
Joined
Dec 13, 2003
Messages
1,366
seems too co-incidental that you did updates , then it would'nt work.

You might try doing good auld system restore.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,397
You're welcome. Please mark this 'Solved" using the Thread Tools at the upper right.

Depending on the networking adapter, Windows and the BIOS, network connections may never work, may sometimes work, or may always work when you bring the PC out of Sleep or Hibernate. The "fix" is almost always to restart. Unless you are lucky enough to have the 3rd situation (always works) a workaround is to disable the connection before sleep/hibernate, and then re-enable after the PC awakens. On my one laptop I just switch the wireless off.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top