Wireless On an Emachines D620

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rambo2902

Thread Starter
Joined
Jan 20, 2011
Messages
1
I installed Windows Vista Home Premium over Vista Basic and now it will not connect via wireless. The drivers are in device manager but the wireless light will not stay on and it says NOT CONNECTED in network connections. It has to be something simple I am overlooking since it worked until the upgrade. If you have run into this probelm, please help me before I take it to the back yard and shoot it.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,837
Hi; fixed the title for you. :)

Have you installed the latest drivers, especially the wireless from Emachine's web site?

Please attach a screen shot of the Networks page of the Xirrus Wi-Fi Inspector. Also please show ...

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top