1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wireless only works in safe mode - Vista

Discussion in 'Web & Email' started by DontKnowMuch, Oct 31, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. DontKnowMuch

    DontKnowMuch Thread Starter

    Joined:
    Aug 17, 2003
    Messages:
    7
    Hi,

    I have an Acer Aspire 5610 laptop that's running Windows Vista Home Basic. I used to be able to go online wirelessly in normal mode but now it just freezes either immediately or maybe no more than 5 minutes after I connect. The only time it actually works with no problems at all is in safe mode. This would make me think it's a driver issue but I don't know what driver is causing the problem. I rolled back my wireless adapter driver and still had the same problem.

    It's not a particular signal causing the problem because it happens no matter where I go. Sometimes it will work but that's only after several freezes and I don't want to have to repeatedly shut down with the power button just to go online with better screen resolution. I can go wired in normal mode with no problems btw. I heard that installing XP drivers for my wireless adapter should work but everytime I uninstall the vista drivers, vista will immediately reinstall them.

    Any help would be greatly appreciated. Thank you.
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,612
    First Name:
    Terry
    Since you are OK with ethernet in normal mode I'd estimate that there is a high probability that you have multiple wireless utilities running. Only Vista's will run in safe mode with networking. Multiple utilities will conflict and often result in frequent disconnects.

    The other utility probably has a name that includes "Acer" or the manufacturer of your wireless adapter.
     
  3. DontKnowMuch

    DontKnowMuch Thread Starter

    Joined:
    Aug 17, 2003
    Messages:
    7
    I did install a usb wireless adapter first on my desktop to turn my desktop into a wireless access point. I think the first time my laptop ever froze was when I was trying to use that connection (the desktop froze too). I think I installed the utility for my usb adapter on my laptop too (don't remember why though). But I thought that that might be the problem, so I un-installed everything I thought was unessential including that utility and whatever drivers associated with it. I cleaned out my registry too in case some remnant of it was hiding in there somewhere. I haven't checked to see whether acer has a utility that could be causing the problem, but I'll check as soon as can. I un-installed so many things from acer but didn't even think about that. Thanks for the tip.
     
  4. DontKnowMuch

    DontKnowMuch Thread Starter

    Joined:
    Aug 17, 2003
    Messages:
    7
    I didn't find any acer utilities. I did find a couple of things from intel referring to my wireless adapter in add/remove programs that I removed. I then uninstalled the adapter and it automatically reinstalled itself. Still no luck. I can only work in safe mode. I'm just going to install XP on my second partition and I'll try to work from there.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/646098

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice