1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

wireless problems

Discussion in 'Networking' started by galois, Feb 9, 2005.

Thread Status:
Not open for further replies.
  1. galois

    galois Thread Starter

    Joined:
    Feb 9, 2005
    Messages:
    1
    I have a Linksys WAP on a Server2003 network using DHCP. I get an excellent signal but have trouble pinging the gateway. Some times it drops 3 out of 4 signals. Sometimes it doesn't get any of them. The WAP is connected thru a switch to the server, but even if I connect it straight to the server it does the same thing. My question is this, Could this be an indication that the WAP is bad? I have another and it test out the same way, or could this be some kind of interference and how can you test for it?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/328543

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice