Wireless Router cannot connect to internet

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

malik

Thread Starter
Joined
Jul 17, 2005
Messages
2
Hi,
I have the exact same problem with my high-speed-mode wireless G router F5D7231-4.
the connection LED won't stay on, and no internet for me, but I have internet on 1 of the 4 wired computers, not on the other 3 and not on the wireless one's. And another thing: I can acces the router (192.168.2.1) only on my wireless laptop not on any wired computer, not even on the comuter where I have internet. This is getting realy weird?
Any suggestions?

Malik
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,141
Welcome, malik, but please start a new thread.

This doesn't sound like the same problem. In the new thread tell us about your connections (your cable or DSL modem is connected to the "WAN" or "Modem" or "Internet" port on your router?). Also tell us if you set up the router with automatic software or did it manually.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
even though it appears you're having the same problem, please start a new thread. It's very difficult to keep two problems straight and who's working on what in a single thread. Thanks for your cooperation.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top