1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

wireless signal down to 60% by encryption

Discussion in 'Networking' started by TRS-80 vet, Feb 13, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. TRS-80 vet

    TRS-80 vet Account Closed Thread Starter

    Joined:
    Jun 17, 2005
    Messages:
    3,148
    The title says it all... It was at 100% at two feet from the wireless router, until I encrypted. It then went to 60%.:eek:

    It's wpa-psk authentification; tkip encryption. Is there a less signal-degrading encryption mode?

    Thanks!
     
  2. tjamnz

    tjamnz

    Joined:
    Jun 15, 2004
    Messages:
    774
    In some cases cordless phones and microwaves may hinder performance as they typically run in the 2.4GHz radio range. You might want to relocate the router to another part of the room or place in a higher location.

    This has actually been researched by a few telcos, and the answer is no, it shouldnt affect it at all. Only range should hinder performance.
     
  3. yzman

    yzman

    Joined:
    Jun 3, 2003
    Messages:
    96
    yeah i would say that your problem is interference not encryption...
    i guess the simplest was to find out is disable it and check if it goes back to 100 again...

    if it does not and you did not get any new devices that are interfering, maybe some new signals popped up in the neighborhood on the same channel... try changing that.
     
  4. tjamnz

    tjamnz

    Joined:
    Jun 15, 2004
    Messages:
    774
    yzman... exactly!!! I changed my channed from the default channel 6 once, there were all kinds of wireless networks in my neighborhood that i could see in my wireless network gui and my signal was poor even right next to the router, So I changed it to channel 1 i think.. (even though it doesnt matter which other one you choose) and it rocked after that.

    just log into your router and change the broadcast channel, then go into windows wireless settings > properties and update your channel to the same one you set to broadcast on the router. like i said the default is channel 6 on most routers and the windows os also... thats why they work "out of the box"
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/543660

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice