1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wireless stuck identifying...PLEASE HELP!!!

Discussion in 'Networking' started by brenleym, Dec 16, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. brenleym

    brenleym Thread Starter

    Joined:
    Dec 16, 2011
    Messages:
    4
    My internet was working fine up until a few days ago. I went to use the internet and found it stuck on "identifying local only". I have read a bunch of forums and tried a bunch of stuff but nothing seems to work. Reset the router, did all the troubleshooting the computer suggested, deleted/readded the network. Also tried going into Command Prompts and doing things in there to no avail. Went into services and tried to start computer browser, got error message "the specified service does not exist as an installed service" and when I tried to start dhcp client and dns client I got the error message " tbe dependency service or group failed to start". I don't know much about computers and i'm really at a loss. Also I have a dell vostro and windows vista. PLEASE HELP!!!
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,941
    First Name:
    Terry
    You then have to double click on the service to bring up the Properties. On the Dependencies tab see upon what other services or files the service depends. Then trace back to see what the root cause is. Sometimes the Event viewer will contain errors that give a good hint as to the problem.
     
  3. Bloodhuey

    Bloodhuey

    Joined:
    Dec 17, 2011
    Messages:
    1
    Hey guys! I am having an identical problem, but for me it lists AFD as the necessary dependent, however, this is not listed!

    Can I get some help here as well?
     
  4. brenleym

    brenleym Thread Starter

    Joined:
    Dec 16, 2011
    Messages:
    4
    Ok so I looked at the dependencies and it lists AFD for Winsock, NetIO Legacy TDI Support Driver and Networm Store Interface Service. But now that I know that how do I go about fixing it? And what is an Event viewer? I'm really not sure how to "trace back to the root cause" :/
     
  5. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,941
    First Name:
    Terry
    Are all those dependencies OK, or does one or more have an issue?
     
  6. brenleym

    brenleym Thread Starter

    Joined:
    Dec 16, 2011
    Messages:
    4
    Alright so it says "Your computer has lost the lease to its IP address" how do I fix this? What are my next steps?
     
  7. brenleym

    brenleym Thread Starter

    Joined:
    Dec 16, 2011
    Messages:
    4
    How do I find out if one or more of those dependencies has an issur?
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1031573

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice