wireless switch stopped working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pinchecl

Thread Starter
Joined
Apr 3, 2010
Messages
2
I'm on a asus x71q laptop running windows 7.
Yesterday I was working when suddenly I lost connection. It turns out my wireless button seems to have stopped working. That is, I can slide it back and forward, but all I get is a notification wireless is off. The wireless card is visible in my system, no errors (this device works correctly). cabled internet works fine. I haven't changed anything apart from changing something in tuneup utilities (wired connection from 120mb to 60mb). However, that setting I have already rolled back to the previous one.
Any suggestion/help would be appreciated
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,427
Sounds like the switch is defective, or the adapter is loose or defective.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top