1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

wireless USB and windows 98

Discussion in 'Networking' started by catlady13, Mar 4, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. catlady13

    catlady13 Thread Starter

    Joined:
    Aug 4, 2003
    Messages:
    844
    IS it possible to use a wireless USB connection with windows 98? I have a computer illiterate friend who is calling me for help hooking this up. I have not done any wireless hook up myself but have been told that working with wireless , windows 98 and USB is a total nightmare even if you are computer literate. if this is going to be nearly impossible to do I would like to tell my friends this now so he can exchange the USB wireless connector and get pci ..
    thank you for your help and suggestions..
    PS he got a Dlink Dwl 122
     
  2. rawheat200

    rawheat200

    Joined:
    Aug 13, 2003
    Messages:
    51
    So long as your friend has Windows 98SE (second edition), they will be fine with USB support. Windows 98OR1 doesn't support USB devices that well. I'll be honest, I myself have setup a wireless USB Nic on a 98SE machine and its worked fine. However, if you have the xtra space inside your computer, buy the PCI version. You'll have less headaches down the line with it. Also, just as another suggestion, buy the Netgear version. Linksys's wireless adapters (PCI and USB) are just horrible and make you install all this unecessary software.
     
  3. catlady13

    catlady13 Thread Starter

    Joined:
    Aug 4, 2003
    Messages:
    844
    Thank you so much for your reply.. I shall have to ask which version he has on that computer .. He is in Baton Rouge and I am in Vancouver Canada so it isn't easy .. LOL .. sure do wish he was a TAD closer. I am going to strongly suggest he take that one back and get a pci card.... Thanks again ..
     
  4. catlady13

    catlady13 Thread Starter

    Joined:
    Aug 4, 2003
    Messages:
    844
    HI .. I talked my friend into taking his USB wireless connection back and he replaced it with a PCI Dlink DW250.
    The device is fine and the computer connects to the internet. If the
    computer is unused and goes to screen saver mode when he goes to bring up the
    computer I he has a red line going up and down on the D in the tray.

    If he reboots the device becomes active. If he checks on the status by double
    clicking the D icon it shows the device has been disconnected. He has to
    reboot to use the internet.
    This is what the Dlink technician wrote to him and he wants to know what I think. I have NO idea since I have never used wireless .. Can anyone give a suggestion please as I have no idea what they are talking about.
    Thank you
    Products: DWL-520
    Operating System: Windows 98 SE

    "You need to make sure that you have a profile set up to match your network
    under the 'site survey' section of the d-link utility. This should make the
    computer connect whenever your network is available. if you already have a
    profile under site survey, and you get disconnected, try selecting the
    network you are trying to connect to and clicking the 'Connect' button. If
    this doesn't work for you, please give us a call and we can check out your
    configuration in more detail...."
     
  5. jtatsud

    jtatsud

    Joined:
    Jan 13, 2004
    Messages:
    453
    Your D-Link adapter should have come with a utility program for managing your wireless connections. What they want you to do is to run this utility. Once you have successfully connected to the wireless router, the utility should display the wireless connection settings. What the D-Link technician is asking you to do is to use the utility to save these settings in a profile.

    If this doesn't work, you probably need to prevent the computer from going into standby mode. To do this, right click anywhere on an empty part of the desktop and choose properties. Click on the Screen Saver tab. Click on the Settings button towards the BOTTOM of the screen (not the one in the middle of the screen). Now make sure for both "Turn off hard disks" and "System stand by" that "Never" is selected for both these items. Click OK and OK. Make sure you reboot the computer.

    Hopefully, this will fix your problem :)
     
  6. jtatsud

    jtatsud

    Joined:
    Jan 13, 2004
    Messages:
    453
    catlady13 -

    Did you get your friend's problem fixed? Can you give us an update?
     
  7. catlady13

    catlady13 Thread Starter

    Joined:
    Aug 4, 2003
    Messages:
    844
    HI yes and thank you .. he changed his settings and no longer lets his pc go into hibernation and now he has no problem. Thank you for asking .. since he is so far away I had to wait for the answer myself. It is hard trying to troubleshoot from 3000 miles away specially on something I am not familiar with so I thank you all once again and marked this one solved please.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/208859