wireless woes - XP and Vista

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Travers

Thread Starter
Joined
Oct 30, 2007
Messages
1
I have been pitifully attempting to get a desktop running windows vista to happily co-habitate with a laptop running XP on a wireless network for 7 hours now and I seriously need some help here...

Here's the situation:

I've got a Dell desktop running Windows Vista Home Premium, hardwired to a Lynksis wireless router (model - WRT54G). No problems here - the internet conection is fine on the desktop. Now, I've got an Averatec laptop running windows xp (SP2) that is connected to the router as well. This has worked insofar as the internet connection goes - the laptop has no trouble accessing the internet through the router. You've probably guessed the problem.. lol, well - I've managed to get the desktop to 'see' the laptop on my little network after many laborious hours and after installing the LLTDR hotfix on the laptop. I can even select it from the network map and access the shared directories. The problem is that I cannot access the desktop from the laptop. Not only that, but I can't even access the workgroup - I keep getting the message "workgroup is not accessible. You might not have permission to use this network resource... The Network path was not found". And to make matters worse, I can't even manage to succesfully ping the desktop at all. It's as if the laptop has no idea that the darn thing is there. Anyhow - here's a list of the things that I've tried so far:

- disabled all firewalls
- set up networks from both computers
- shared, shared and reshared folders on both computers - set all access restrictions / permissions to minimal - ie. everything set so that "everyone" can access all folders
- enabled netbios over tc/ip on both computers
- turned on "guest" account on both computers
- disabled password protection on desktop
- checked 432 times that both computers are in same workgroup
- pinged laptop from desktop - works
- restarted until power supply fried... (joke)

This is all that I can think of at the moment, but I know I've done alot more, but my brains fried... anyways - i should probably mention that the laptop does recognize the router just fine - there's an icon for under "internet gateway" in the network connections window.

Also, I'm using WPA PSK - TKIP encryption w/ the router and am filtering MAC addresses so that only the laptop can access the router wirelessly - I have no idea if that could have any effect on the networking issue.

If anybody has any ideas on how I might be able to get this thing working I'd really apprciate it - I'm goin nuts over here.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,405
If ping of desktop by IP address from the laptop fails it almost always means a 3rd party firewall (internet security) is blocking. It's not unusual for one to still block after 'disable' or 'turn off.' You have to uninstall or properly configure to be sure.

If ping by Computer Name fails it's often a firewall, as above, or NetBIOS disabled.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top