Wirelessly networking laptop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JRD302923

Thread Starter
Joined
Oct 26, 2007
Messages
2
I have a Compaq Presario 2200 laptop and I have purchased a DLINK wireless router which i have connected to my desktop.

I have successfully connected other laptops to this wireless network including another Presario 2200 but I am unable to connect with mine.

I can view the wireless network and log on to it althought I am still unable to surf the net.

I have tried automatically obtaining an IP address althought I am still having problems surfing.

Could you please advise what the specific settings in the TCIP/IP Protocol?

Is there something I am missing...???
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,406
If your network is secured, disable encryption on the router and try to connect.

For the desktop and problem laptop ...

Start, Run, CMD, OK to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

JRD302923

Thread Starter
Joined
Oct 26, 2007
Messages
2
Thanks for your help.... we solved the problem.
It appears it had something to do with not having Windows XP Service Pack 2 installed as when I installed this this morning ... it worked!!!!

Thanks!!
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,406
I'm not at all surprised that SP2 makes a difference. It contains dozens of networking, especially wireless, improvements and fixes.

Please mark this 'solved' using the Thread Tools at the upper right.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
You can mark your own threads solved using the thread tools at the top of the page in the upper right corner.© :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top