1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wirless on but no connection!!

Discussion in 'Networking' started by Vaiohelp, Jan 23, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. Vaiohelp

    Vaiohelp Thread Starter

    Joined:
    Jan 23, 2013
    Messages:
    4
    Hi there!

    About a week ago my Internet just stopped working, and when I clicked on connections it said not connected- no connections are available. Then I realised my wireless switch was on but the led light wasn't on. I've clicked troubleshoot and its said troubleshooting can't identify the problem. I have no idea what to do! I've explored additional options to but it says stuff like online support which I can't access.
    I have a Sony Vaio. I have looked in device manager but I can't find my wirless connection there.

    I have no idea what to do and daughter has lots of school work to do on the laptop, were having to go to the libarary to do the work and anything and its very far! Please help!
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,902
    First Name:
    Terry
    Ethernet doesn't work either?

    What is listed in Device Manager under Network Adapters?

    What, if any, warnings or errors are anywhere in Device Manager?
     
  3. reticentAJ

    reticentAJ

    Joined:
    Jan 20, 2013
    Messages:
    1,312
    First Name:
    AJ
    On most laptops, there is a switch or button to turn the wireless radio on or off. Do you know where that is on your laptop? If so, make sure it is on. Since the laptop isn't picking up any wireless networks, that could be the problem, because with it off, no wireless networks will show up.
     
  4. reticentAJ

    reticentAJ

    Joined:
    Jan 20, 2013
    Messages:
    1,312
    First Name:
    AJ
    Yeah, what terrynet is asking is if there are any yellow exclamations in device manager.
     
  5. Couriant

    Couriant Trusted Advisor Spam Fighter

    Joined:
    Mar 26, 2002
    Messages:
    34,980
    First Name:
    James
    Use the wireless switch again to make sure it's on. If the light is off after that then you may have a hardware issue.
     
  6. Vaiohelp

    Vaiohelp Thread Starter

    Joined:
    Jan 23, 2013
    Messages:
    4
    Ethernet doesn't work either, wireless is of course on and switched it on and off a few times but no change, no explamation marks at all that are related to my device or wireless network.
     
  7. reticentAJ

    reticentAJ

    Joined:
    Jan 20, 2013
    Messages:
    1,312
    First Name:
    AJ
    To me, sounds like either a bad NIC or your settings are messed up somewhere. Can you do an ipconfig /all in the command prompt. You can get there from the start icon in the left hand corner by typing cmd. Post the results you get. Also, could you elaborate more on "I realised my wireless switch was on but the led light wasn't on.
     
  8. Couriant

    Couriant Trusted Advisor Spam Fighter

    Joined:
    Mar 26, 2002
    Messages:
    34,980
    First Name:
    James
    Ethernet does not work either? What do you mean by that? When you do the IPCONFIG as suggested, have the Ethernet cord in too.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1086563

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice