1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

WLM Problems

Discussion in 'All Other Software' started by theevildead23, Mar 31, 2008.

Thread Status:
Not open for further replies.
  1. theevildead23

    theevildead23 Thread Starter

    Joined:
    Nov 26, 2007
    Messages:
    40
    WLM no longer shows my drawings after I've sent them, and emoticons appear with the first character still there (for example, comes up as :). Also, when I've sent/received a file, the alert is preceded and followed by an asterisk, like so:

    *__________________________
    You have successfully received....
    *__________________________

    In addition to this, at a point in the evening, it takes about ten attempts to send each line of text. Anyone else had this? Any advice?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/699030

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice