wmimgr32.dll

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Shingo

Thread Starter
Joined
Jul 5, 2007
Messages
2
after 2 reformats. wmimgr32.dll aka sality/my doom virus still appears. please help =[
 

JSntgRvr

José
Retired Moderator and Malware Specialist
Joined
Jul 1, 2003
Messages
18,552
Hi, Shingo.:)

Welcome to TSG.

Click here to download HJTsetup.exe
  • Save HJTsetup.exe to your desktop.
  • Doubleclick on the HJTsetup.exe icon on your desktop.
  • By default it will install to C:\Program Files\Hijack This.
  • Continue to click Next in the setup dialogue boxes until you get to the Select Addition Tasks dialogue.
  • Put a check by Create a desktop icon then click Next again.
  • Continue to follow the rest of the prompts from there.
  • At the final dialogue box click Finish and it will launch Hijack This.
  • Click on the Do a system scan and save a logfile button. It will scan and the log should open in notepad.
  • Click on "Edit > Select All" then click on "Edit > Copy" to copy the entire contents of the log.
  • Come back here to this thread and Paste the log in your next reply.
  • DO NOT have Hijack This fix anything yet. Most of what it finds will be harmless or even required.

If the above link is broken, try this link. Make sure you extract and save the Hijackthis.exe file in a Permanent folder, rather than a Temp folder.

In addition, go to Start -> Run, type System.ini and click Ok. Please copy and paste the contents of the System.ini file on your next reply.
 

Shingo

Thread Starter
Joined
Jul 5, 2007
Messages
2
hi thank you for helping.

i found a brutal solution.

i scanned with AVG with system restore off in windows normal mode and found that this .dll corrupted a lot of my .exe files in my 2nd hard disk in my computer. i ran the AVG scan again this time in safe mode. i deleted all the corrupted .exe files and reformatted my computer. it seems that it is running clean now and i recommend using AVG if ever any of you encounter this nasty virus.

thank you again.
 

JSntgRvr

José
Retired Moderator and Malware Specialist
Joined
Jul 1, 2003
Messages
18,552
Shingo said:
hi thank you for helping.

i found a brutal solution.

i scanned with AVG with system restore off in windows normal mode and found that this .dll corrupted a lot of my .exe files in my 2nd hard disk in my computer. i ran the AVG scan again this time in safe mode. i deleted all the corrupted .exe files and reformatted my computer. it seems that it is running clean now and i recommend using AVG if ever any of you encounter this nasty virus.

thank you again.
Bad move, Shingo. You took the easy way out. Not too many people wish to lose their prsonal data.

Best wishes!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top