1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

WMP 11, Nero, and DivX (I think)

Discussion in 'Windows Vista' started by Rainer511, Feb 11, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Rainer511

    Rainer511 Thread Starter

    Joined:
    Jan 4, 2003
    Messages:
    59
    I'm heading out of the country for a study abroad program and I want to fix this before i leave.

    I got a new laptop with Vista on it and I've been troubleshooting things left and right.

    So far I've fix everything, and now its working fine... except...

    After updating Vista the Roxio CD Creator drivers that came with the computer became no longer compatible.

    So I boggled in incomprehension and installed a copy of Nero I own.

    That installed, but as soon as I tried to add any type of media to any project Nero crashed.

    So I thought, "Well I should get the most recent edition of Nero" so I downloaded the trial off their site.

    I installed it, the Vista Approved Nero 7, and I'm still having the same problem.

    Windows Media Player 11 won't play video files. It'll play music just fine, but not video.

    I'm thinking it has to do with DivX... but i'm not sure.

    I've gone through the trouble of updating anything and everything I can. WMP, Nero, Vista Update, and the newest version of DivX... no dice.

    I've disabled the UAC, I was thinking that was the problem. It hasn't helped at all.

    I hope someone has found a solution to said problems...

    ...I'm leaving for a study aboard program monday morning.

    Can anyone give me a hand?

    I'll continue googling and see what I can find.

    Thanks.

    (I've begun to seriously consider Ubuntu+Beryl as an alternative.)
     
  2. adam1138

    adam1138

    Joined:
    Feb 5, 2007
    Messages:
    20
    I uninstalled all Roxio applications,then installed the Vista ready Nero 7 & put in my product key & I seem to be having no problems at all.
    Try uninstalling Nero,uninstall all Roxio applications,do a fresh install of Nero 7,use the product key you already have from the copy of Nero that you purchased & see if that does the trick.
     
  3. Rainer511

    Rainer511 Thread Starter

    Joined:
    Jan 4, 2003
    Messages:
    59
    I've tried that.

    It installs but whenever I drag media into a project the application stops working.

    I've tried reinstalling it a few times now.

    Every time I try and install half-way through the installation it says something along the lines of "RegHelper has stopped working and needs to close." I'm assuming that's what is causing my installation problems. I don't have UAC turned on and I have full Adminsitrator rights on my profile, so its nothing like that. Maybe I should try uninstalling then reinstalling in safemode? I don't know.

    Thanks for the suggestion though.

    I've tried goolging things along the lines of "Nero 7 RegHelper Install Vista" and similiar strings and have come up with nothing relevent.

    *sigh*
     
  4. chercheur

    chercheur

    Joined:
    Feb 18, 2007
    Messages:
    4
    I've got exactly the same issue.
    Nero was working fine until yesterday...all of a sudden it began to crash every time I started to drop files into a project...

    I uninstalled, removed, cleaned...nothing helps...

    I will now try to remove DivX support, and codec packages...

    Any help ????
     
  5. Rainer511

    Rainer511 Thread Starter

    Joined:
    Jan 4, 2003
    Messages:
    59
    yup. I'm still having that problem. It's annoying as hell.
     
  6. chercheur

    chercheur

    Joined:
    Feb 18, 2007
    Messages:
    4
    I removed everything and installed the very latest release of Nero.

    Still the same issue.

    The only thing I can do is burn DVDs....
    As soon as I try to burn an audio CD...CRASH.

    Are we only 2 having that problem ?
     
  7. chercheur

    chercheur

    Joined:
    Feb 18, 2007
    Messages:
    4
    Please open a "ticket" at Nero.com.
    Say you installed the demo version and that it crashes.

    The more requests they will receive, the sooner we'll get a patch.
     
  8. adam1138

    adam1138

    Joined:
    Feb 5, 2007
    Messages:
    20
    I don't seem to have any problems.
    I've had Vista for about 2 weeks now & I used nero to burn several audio CDs,
    a couple of video CD's & a DVD.
    I use Nero burning rom for video cds,nero express for audio/data cds & data DVDs.
    I haven't even had one glitch.
    I think the only thing to do is try & contact Nero,if you can get a phone number & call them as they never seem to reply to emails.
     
  9. adam1138

    adam1138

    Joined:
    Feb 5, 2007
    Messages:
    20
  10. chercheur

    chercheur

    Joined:
    Feb 18, 2007
    Messages:
    4
    I finally re-installed Vista from scratch.
    Nero works fine now.

    But, in between, Nero informed me about a very usefull tool that cleans up your whole windows when de-installing Nero.
    1) De-install
    2) run the "General-CleanTool_7" utility that will fully clean up all the registry entries.

    Utility can be found at : ftp://ftp9.nero.com
    /attach/General-CleanTool_7.zip

    Hope this helps !
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/543062

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice