1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

WMP 11 streaming issue

Discussion in 'Multimedia' started by oNsjuggernaut, Mar 31, 2008.

Thread Status:
Not open for further replies.
  1. oNsjuggernaut

    oNsjuggernaut Thread Starter

    Joined:
    Mar 31, 2008
    Messages:
    2
    I have been having an issue with wmp11, I am not able to stream some videos or audio files from some websites. It just says connecting to media and then it just says ready but nothing happens. I have already tried installing all the plugins and changing some network settings in wmp11 but nothing has helped. btw I am running on vista with firefox as my browser.but I also have XP on my system with wmp10, and when I go on there the videos on the sites work. Any help on this issue would be greatly appreciated.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/698843

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice