WMP & other app problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Tlilab

Thread Starter
Joined
Apr 4, 2008
Messages
1
Hey guys

A few weeks ago I had a spamware/malware problem. The infections had been pretty difficult to get rid of, but after trying everything, I eventually got rid of them, and got them removed.

Problem is, after having them removed, other applications began not working completely. As of right now, Windows Media Player and AIM aren't working. They simply don't start up at all. I have tried uninstalling both multiple times, but it still fails to work. I'm not sure what could be causing this, and was really hoping you guys could help. Especially because I NEED WMP for my online college class.

I appreciate the help
 
Joined
Oct 9, 2007
Messages
1,351
what is actually happening? are videos/sounds not playing? or is it failing to start? is there an error message? without hearing the details all i can suggest right now is try rolling back to the previous version of WMP or upgrade to the newest
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top