wmp plays audio but no video for .mod files: HELP!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mspure

Thread Starter
Joined
Jul 27, 2010
Messages
5
Please REPLY, I cant move forward, I've done EVERYTHING I could think of. I have windows xp and can only use wmp11 as the latest version available. I can not get my .mod files to play...well at first it said that there was a missing codec (AC3) and when i downloaded ac3 filter 1.63, I got audio and no video. so i tried divx and my pc just couldnt handle it. the video and audio were no longer synced up and the video played back in slow motion while the audio played in real time. How can I make this work out with wmp11? Is there some sort of patch, plugin, codec, a different filter or something to make this work??? please help.
 

Oddba11

Jim
It's My Birthday!
Joined
May 12, 2011
Messages
8,336
Try opening the files with gSpot. It will list which audio and video codecs are needed for playback and whether or not they are installed.
 

mspure

Thread Starter
Joined
Jul 27, 2010
Messages
5
My computer hid the file extension after i tried to rename it and its hidden so that when i rename it what happens is the file reads 'whatever.mpg.mod' so that it can't be renamed. Any other suggestions or is there a way to force the .mod to show up in the renaming process?
 

mspure

Thread Starter
Joined
Jul 27, 2010
Messages
5
Try opening the files with gSpot. It will list which audio and video codecs are needed for playback and whether or not they are installed.

So do i go to gspot.com to find it?:confused: Never heard of it so i'm not sure what to do...
 

mspure

Thread Starter
Joined
Jul 27, 2010
Messages
5
Thanks for the replies, this thing has me stumped, any advice is appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top