1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

WMP plays sound files, but won't follow hyperlinks

Discussion in 'Multimedia' started by jetlag5549, Jul 12, 2007.

Thread Status:
Not open for further replies.
  1. jetlag5549

    jetlag5549 Thread Starter

    Joined:
    Jul 12, 2007
    Messages:
    1
    My Vista notebook recently completed a minor software "upgrade" ha,ha and now when I click the WMP links on web pages there is a brief, unreadable message that flashes faster than the speed of light then disappears, but no activation of the link. I can save the link and past it into the URL of my browser, then it plays, but web site hyperlinks do not open.
    Suggestions, other than returning to me beloved XP, or picking a restore point?
    thanks in advance.
     
  2. 1020Micky

    1020Micky

    Joined:
    Jul 12, 2007
    Messages:
    1
    I think the problem is your software"upgrade",you can uninstall that prodram,if you can't do that ,maybe you should fing a restore point
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/595129

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice