WMP10 problem or Plugin Problem!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ukes

Thread Starter
Joined
Sep 8, 2004
Messages
7
I downloaded recently WMP 10, and sadly enough it does not work the way it is
supposed. I had installed SRS Circle Surround 2 plugin on WMP9 and it was
working perfectly. Now, it is vice versa, it does not work properly, when i
play mp3 or cds or dvds it works fine, but the moment i start playing
streaming files, it starts crashing. For example i tried to watch this file
http://www.microsoft.com/windows/windowsmedia/mp10/wmp10_trailer_300k.asx,
and WMP10 crashes, it also says that the problem with plugin.

If anybody knows pls help. What is the solution?

Thanks in advance!!!!
 
Joined
Mar 8, 2004
Messages
2,326
WMP 10 is still beta so if you can, I would get rid of it.I tried it myself and found that it was using as much as 95% of my system resources just playing mp3 and wma files.I kept getting crashes and freeze-ups with only a couple of windows open at the same time as WMP 10.Turning off Visualizations brought it down by about 20%...still unacceptable.I suspect that the new online store feature is the resource hog and there's no way to turn it off.
I have gone back to WMP 9 until...?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top