1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

WMP11 and id3

Discussion in 'Multimedia' started by Hirsty2000, Jan 10, 2008.

Thread Status:
Not open for further replies.
  1. Hirsty2000

    Hirsty2000 Thread Starter

    Joined:
    Feb 26, 2007
    Messages:
    2
    I'm really hoping that someone here can help as I have an issue that is
    driving me crazy.

    I'm currently using WMP 11 and attempting to get it to read my MP3 files
    into the library but it will not read the ID3 tags on the files and imports
    everything into the library as "unknown".

    I have tried rebuilding a new machine and get the same issue.

    I have worked through and know that the ID 3 tags are there on the files
    (ID3v2.3) and that these can be read in winamp and Itunes (tested on other
    PC's) as well as in WMP11 (on my colleagues PC's).

    This also happens if I try to use WMP to rip CD's, whilst it finds the info
    from the online DB it does not populate of write the Tag info.

    I have tried installing a fresh copy of WMP and also deleted and re-created
    the WMP DB but this has not helped.

    Has anyone seen this before or can give me any pointers?

    Thanks

    Mark
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/670273

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice