1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

WMP11 displays incorrect mp3 time

Discussion in 'Multimedia' started by ArmoredCavalry, Jul 13, 2007.

Thread Status:
Not open for further replies.
  1. ArmoredCavalry

    ArmoredCavalry Thread Starter

    Joined:
    Jul 13, 2007
    Messages:
    11
    As it said in the title, some of my mp3's are displaying the incorrect time in wmp11.
    Many of them are displayed as being only 48 seconds long, when they are in fact over two minutes.
    The songs play perfectly fine, and so it hasn't bothered me too much until now. I tried burning a CD via WMP11, and the songs only copied up to 48 seconds.
    I know I could just burn the songs via Nero, but that would involve browsing through multiple folders, looking for the right songs.
    The songs are all mp3's encoded at 128 kbps VBR. It seems that Variable Bit Rate may having something to do with the issue?
     
  2. jarin42

    jarin42

    Joined:
    Jul 13, 2007
    Messages:
    2
    I get that too, but I use WMP 9. Mabe it's just a bug.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/595489

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice