1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

WMV online streaming, got pic but no sound

Discussion in 'Multimedia' started by SkyGunners, Jan 17, 2007.

Thread Status:
Not open for further replies.
  1. SkyGunners

    SkyGunners Thread Starter

    Joined:
    Sep 28, 2006
    Messages:
    85
    Hi guys, not sure since when my com starting not playing sound from window media online streaming. However, it does show picture and it's all good. Could it be some kind of audio codec problem or maybe due to IE7? Please advise and help. Thanks
     
  2. SkyGunners

    SkyGunners Thread Starter

    Joined:
    Sep 28, 2006
    Messages:
    85
    tried installed several audio codec package, and tried it with firefox 2.0, still got same problem...anyone can help please? =(
     
  3. t bone

    t bone

    Joined:
    Jul 1, 2004
    Messages:
    1,203
    try this one if you haven't already...i would suggest uninstalling the one or ones you tried so far first.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/535953

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice