Wont boot after install

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

reakon

Thread Starter
Joined
Apr 23, 2005
Messages
14
I just got done putting together my new computer, and now i am running into a problem installing windows. it starts the whole windows installation, does the formatting and copies the stuff into memory, but when it tries to restart and begin the windows installation process, it wont boot to the HD. I just keeps trying to boot to cd, even i i set HD as first boot, it will still boot from CD and begin the windows formatting part of the installation all over again. If i take the cd out, it will just sit there at "Booting from CD" and do nothing. There are 4 sata connectors (im using 1 sata HD) and i have tried all 4. Btw, this is my first time working with SATA, so im pretty sure im doing something wrong here.

athlon 64 venice 3000+
WD 80gb SATA
gigabyte nforce 4 4x MB
1GB Roswill
Gigabyte 6600GT
 
Joined
Aug 13, 2003
Messages
832
What kind of motherboard do you have? You might need a RAID driver when installing Windows (I think you hit F8 when the Windows install screen comes up).
 

reakon

Thread Starter
Joined
Apr 23, 2005
Messages
14
Ok, i found out the problem, but now i ran into another connected problem. When im installing windows, and i hit F6 to install the sata drivers, nothing happens right away, then a little later it prompts me about it saying windows could not detect my drive and if i have 3rd party drivers use them. Prblem is, when i hit "S" to continue (after i put my drivers cd in) it says i have to abort becuase i i dont have a floppy drive.
 
Joined
Mar 8, 2004
Messages
7,794
Unfortunately to perform this step you need the drivers copied to a floppy. So if you don't have a floppy drive you need to get one or borrow one. :(
 

reakon

Thread Starter
Joined
Apr 23, 2005
Messages
14
Not really a problem, i have one, just not hooked up. I'll just have to dig around for a floppy. Thankyou though.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top