Won't boot at all!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

florian1

Thread Starter
Joined
Oct 30, 2007
Messages
14
Hi there, XP suddenly shut down and when I go to reboot I get only the black screen saying about windows shutting down unexpectedly etc and showing boot options. None of the options work, like 'Safe mode', 'Safe mode with networking' etc. I've also got Norton 'Go Back' installed but none of the restore points I've tried (+12) help, it justs reverts to the black screen with boot options. It seems to be stuck in a loop of attempting to boot and then after the manufacturer splash screen and graphic for 'Go Back' it just reverts to the black screen again! I've disabled 'Go Back'.
No new hardware has been installed recently.
I've tried an external drive enclosure but when it loads into another machine it crashes that machine! Is my HDD really dead?
Please can anyone help!

florian1
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top