1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Won't Boot until warmed up after Bios update

Discussion in 'Windows XP' started by Membery, Oct 19, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Membery

    Membery Thread Starter

    Joined:
    Feb 20, 2007
    Messages:
    3
    I am having a problem with a Sony Vaio PCG-K15 laptop. When I try to turn it on it doesn’t boot. I can feel it “humming” but the screen is black. The screen is on, it’s just black. I reboot numerous times but no luck. The odd thing is that if I let it sit in this state “warming up” for about 20 minutes or so, I can reboot it and it comes up like normal.

    After it is up and running (windows xp) it will do fine for a while and then sometimes it will lock up or flash a blue screen too quickly to read before rebooting again on its own. Sometimes it doesn’t do any of that after booting though. In the system information I get the message “Cannot access the Windows Management Instrumentation software. Windows Management files may be moved or missing.” When I close out of System information I get an Internet Explorer script error (line:60, Char:3, Error: Object required, Code:0, URL: hcp://system/sysinfo/msinfo.htm). My system restore is not working even thought it is enabled. The Direct X diagnostic says N/A for System manufacturer, System Model and BIOS.

    If I power down and leave it off for more that 20 minutes or so, it will not come back up without letting it “warm up” again. I am thinking I have a BIOS problem, but the “warm up” symptom makes me think hardware issue. The reason I suspect BIOS is because this all started after a BIOS update – not immediately, but the following day.

    The BIOS update didn’t go very well. The Phoenix updater instructed me to connect a USB floppy drive and not to remove the floppy until after the update was finished. The catch was that in the middle of the update the updater instructed me to remove the floppy. I was torn. I left it in anyway and when the laptop automatically rebooted it didn’t look at the floppy even though it was in the boot sequence before the hard drive. Nothing seemed to happen. I powered up and down a few times and all was well. The next day is when all of the above began.


    :confused:
     
  2. Memnoch322

    Memnoch322

    Joined:
    May 10, 2005
    Messages:
    880
    You could of had a bad flash. Maybe try flashing it again?

    If you right click my computer and select manage, you get a list of options.

    You should see event viewer there. Look through the system log, you will find the BSOD error there. It will me listed as system error.

    You may be able to get some more info from that.
     
  3. Membery

    Membery Thread Starter

    Joined:
    Feb 20, 2007
    Messages:
    3
    There is a USER32 warning that occurred, from what I can tell, about the time I was doing the BIOS flash. User is NT AUTHORITY\SYSTEM. Description: the attempt to reboot (computer name) failed.

    I have also discovered that the WMI problem may have been present prior to the BIOS flash. The application event view lists multiple errors with the source: USERENV Description: Windows couldn't log the RSoP (Resultant Set of Policies) session status. An attempt to connect to WMI failed. No more RSoP logging will be done for this application of policy.

    The only other things I'm seeing are DHCP warning telling me that My network card was unable to renew its address and a few W32Time errors when the laptop was originally being setup a few weeks ago.

    I feel like I may be looking at 2 different issues. I think I am going to do wipe and a fresh install of Windows XP and see if my WMI is back. Then confront the booting issue.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/640565