won't boot up in normal mode

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

zmatrix

Thread Starter
Joined
May 8, 2003
Messages
17
Hi Guys,
I need your help,my computer will boot partially in normal mode
then it automatically restarts, and enters the screen for selecting
safe mode ect,will boot in safe mode, I had tried a system restore.
Thanks in advance
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,471
1) goto device manager and see if any devices have a yellow triangle - if so post details

whats the windows version

if its XP (if not post what windows version you have)
start
control panel
system
hardware
device manager

also switch off auto reboot on error

in safemode
goto
control panel
system
advanced tab
startup and recovery settings
untick automatic start up

now it will blue screen when you boot
post all the details here from the blue screen

also do you know what temp you are getting
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top