1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Won't boot up

Discussion in 'Earlier Versions of Windows' started by Charles Kunz, Jan 12, 2003.

Thread Status:
Not open for further replies.
  1. Charles Kunz

    Charles Kunz Thread Starter

    Joined:
    Jan 12, 2003
    Messages:
    1
    Purchased a new IBM 300PL 1.3GHz Desktop Computer System with Windows ME and IE5, as is/no support.

    When I set it up yesterday it worked fine. But when I turned it on today it said "167 no proccessing bios update found".
    I tried again to boot it up and it said "1962 no operating system found. Press F1".

    When I pressed F1 it said "media test failed. Check cables". But the cables seem undamaged and secure.

    When I attempt to reinstall the operating system using the floppy and O/S CD that came with it nothing happens.

    I sure hope someone out there can help me as I haven't a clue.

    Thank you. Have a great day.

    Charlie
    [email protected]:
     
  2. napoliandynamite

    napoliandynamite

    Joined:
    Nov 12, 2000
    Messages:
    148
    Was there an OS already installed on the HD when you first purchased this? Or was the drive empty?
     
  3. Hairy

    Hairy

    Joined:
    Mar 20, 2000
    Messages:
    574
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/112821

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice