1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Won't detect new graphics card

Discussion in 'Hardware' started by nastyz, Sep 16, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. nastyz

    nastyz Thread Starter

    Joined:
    Sep 16, 2012
    Messages:
    2
    Hi!

    Yesterday I bought myself a new graphics card: Radeon HD7870.
    I've plugged it into my motherboard: MCP73VT-PM but the thing is that I don't receive any signal from it when I connect the vga cable into it, tried with hdmi cable aswell...
    Also bought a new PSU 550V to make it match the requirements..

    Can it be that the onboard vga graphics collides with the new card? If so... could anyone help me out? I've tried almost everything, spent the whole day trying to get it to work.

    My BIOS settings doesnt support editing the onboard stuff.

    Thanks in advance :)
     
  2. captainron276

    captainron276

    Joined:
    Sep 11, 2010
    Messages:
    3,917
    First Name:
    Ron
    Did you connect the 6-pin PCI Express power connector?
     
  3. nastyz

    nastyz Thread Starter

    Joined:
    Sep 16, 2012
    Messages:
    2
    Yes I did.. But there are 2 connectors, should I connect them both?
     
  4. captainron276

    captainron276

    Joined:
    Sep 11, 2010
    Messages:
    3,917
    First Name:
    Ron
    Not sure about that. No instructions with your card? What PSU did you get?
     
  5. DaveBurnett

    DaveBurnett Account Closed

    Joined:
    Nov 11, 2002
    Messages:
    12,970
    Try the other?
     
  6. captainron276

    captainron276

    Joined:
    Sep 11, 2010
    Messages:
    3,917
    First Name:
    Ron
  7. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,815
    First Name:
    Rob
    The second 6 pin plug on the graphics card is not there for decoration, it needs to be used.

    Also, you posted to another user's thread asking for help with your issue. I've deleted that post as that is called thread hijacking and is not allowed.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1069154

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice