Won't Shut Down!!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

xavier57

Thread Starter
Joined
Oct 23, 2002
Messages
192
Can anyone tell me what can I do?......The problem I have is that I installed Windows XP Professional on two identical motherboards,
PC Chips 758LMR, with a Pentium III CPU and 256 SDRAM. They are supposed to automatically shut down, but they will stay on the black window with the Microsoft logo that says "it is now safe to turn off your computer", or something like that , like the way it was during the old Windows 95 days. What can I do? Is the problem "software related"? In order to turn off the computer with these new ATX Power Supplies, I have to press the buttom and wait for a few seconds until it shuts down. That's quite annoying. Please let me know. Thanks, Xavier57
 

xavier57

Thread Starter
Joined
Oct 23, 2002
Messages
192
The solution was there, in the instructions you directed me to. Thanks for your help!!!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top