1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Won't shutdown and window too large

Discussion in 'Earlier Versions of Windows' started by nightmusic, Dec 20, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. nightmusic

    nightmusic Thread Starter

    Joined:
    Jul 30, 2001
    Messages:
    17
    Dear Savvy Lady,
    You were so helpful to this illiterate computer nerd the other day, I was wondering if you'd help me solve two new problems? Seems like every time I correct something, I wind up screwing something else up while I'm doing my correcting.
    For some reason, for the past few days, when I try to shut down Windows 98. I click start/shutdown/ and I wait until the screen says "Windows are now shutting down"---only they don't they immediately restart as if I had chosen the restart check instead of "shutdown".
    Problem #2 must be something stupid that I don't know how to correct. When I click on "settings" and go to the Control Panel, it used to appear in window approximately 6"x8". Now when I open it up, it stretches completely out of sight on a full screen. How can I minimize this window to the way it used to be?
    If you have time to help this dummy (me), I would be extremely grateful.
     
  2. rkselby98

    rkselby98

    Joined:
    May 6, 2000
    Messages:
    4,117
  3. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    For the Control Panel window, its likely to be a bad registry setting rather than a video driver issue. Try this to reset it.

    Right click on the button>tab for the window in the taskbar. You will see there options to "restore", "move", "minimize", etc. Some of them may be grayed out at first. Since the window appears to be maximized, left click the "restore" button and see if it becomes a smaller size. If it does you can move, reposition or resize it. To resize it, "stretch" it to its normal large size, then press the ctrl key while closing it (X). Now try to reopen it and see if it opens more normally. You can also manipulate these windows by right clicking on the "arrow" on the taskbar and using the options to "cascade" or "tile". This will give you some room to move and resize the windows.
     
  4. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    In addition. Which Version of 98 are you running? If Second Edition, do apply the Shutdown Supplement.
    If First Edition, that does not apply to you. Instead, go to Msconfig and click the Advanced Button.
    Choose Disable Fast Shutdown.
    Click OK.
    If there is no such entry you have alredy applied the Shutdown Supplement and have Win98SE.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/62393

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice