1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Word 2000 default font

Discussion in 'Business Applications' started by vashti, May 24, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. vashti

    vashti Thread Starter

    Joined:
    May 10, 2003
    Messages:
    5
    Hi to all
    I run Word 2000 and just recently when I went to sent off an email I found although Times New Roman 10 was set, the font coming up on the screen was far too small,barely readable, increasing the number does increase the size It is not satisfactory really.
    I have tried numerous things even reistalling Office but nothing seems to help
    The same thing happens in Word
    Help !!! Thank you
    Vashti
     
  2. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,744
    First Name:
    Anne
    You never mention any other program...you just say "the same thing happens in Word". So I'm assuming you're using Word as your email editor.

    Alot of stuff is hooked into Internet Explorer.
    That's why everyone is so mad at Bill Gates.

    Go to IE.
    Hit View-Text size and make it largest.
    See if that changes the view of your email....

    Now, if you tell me you're in Word, and zoom is at 100% and the font looks real small, look at the font size of a blank document. Just hit Format-Font. What's selected? If it's not some 10- or 12-point font, then you'll want to make it one. Select desired settings and hit the Default button in that dialog, then hit Yes when asked if you want to save those settings...
     
  3. vashti

    vashti Thread Starter

    Joined:
    May 10, 2003
    Messages:
    5
    Thank you for your help
    You are right I am in Word and I had previously done what you suggest but the fonts seem to be still out.
    As mentioned before the 10 font is so small it is virtually unreadable
    The strange thing is I have now got it right in Out look Express by changing from HTML to rich text format.
    Regards Vashti
    :confused:
     
  4. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,744
    First Name:
    Anne
  5. vashti

    vashti Thread Starter

    Joined:
    May 10, 2003
    Messages:
    5
    Thank you Dreamboat - Great link and found it usefull.
    Went to tools, options recommended option for Word 2000.
    clicked the default option and acceped the changes. voila

    Before for some reason I had a list of options but word 2000
    wasn't among them
    Many thanks
    Vashti
    :D
     
  6. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,744
    First Name:
    Anne
    Because you don't have to make Word 2000 compatible on Word 2000.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/135562

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice