1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Word 2002 won't show save dialog box

Discussion in 'Business Applications' started by stubbo, Jan 16, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. stubbo

    stubbo Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    18
    I'm using Win XP Home SP1 and Microsoft Word 2002 10.4524.4219 SP2

    Users on Win XP are main user with Admin rights and two other users.

    Word works OK for main user and for Guest.

    With other two users documents cannot be saved. Selecting "Save" or "SaveAs" produces NO result - no save dialog box appears - no error message.

    Tried giving other users admin rights - no change.

    Tried reinstalling Word and downloading all the latest updates and service packs - no change.

    Anyone have any ideas?

    My system is:

    Dell Computer Corporation Dimension 8200

    Windows XP Home SP1
    2300 megahertz Intel Pentium 4
    8 kilobyte primary memory cache
    512 kilobyte secondary memory cache

    79.96 Gigabytes Usable Hard Drive Capacity
    72.09 Gigabytes Hard Drive Free Space

    384 Megabytes Installed Memory
    128 Megabyte Module Size - 2 Installed
    64 Megabyte Module Size - 2 Installed
     
  2. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    Sure. Rename the normal.dot files that go with their installations.
     
  3. stubbo

    stubbo Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    18
    Dreamboat - thanks for reply

    I've already looked for the normal.dot file and it does not exist.

    :confused:

    I tried copying it from another user but still have the problem.

    Any other ideas would be gratefully recieved
     
  4. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    YOu're not viewing hidden files. Turn them on under Windows Explorer. Tools, Folder options.
     
  5. stubbo

    stubbo Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    18
    Thanks again for replying, Dreamboat

    You say:-

    > You're not viewing hidden files

    But, in fact, I am viewing them (alwasy do) and I double checked in case somehow it was turned off but even with viewing hidden enabled there is NO file names normal.dot

    :confused:

    So I am still looking for a solution.

    Cheers ............
     
  6. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
  7. stubbo

    stubbo Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    18
    TA muchly - will do
     
  8. dvk01

    dvk01 Moderator Malware Specialist

    Joined:
    Dec 14, 2002
    Messages:
    56,236
    First Name:
    Derek
    it's very well hidden using Xp

    should be in

    C:\Documents and Settings\users name\Application Data\Microsoft\Templates

    Derek
     
  9. stubbo

    stubbo Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    18
    Thanks Derek but that folder is absolutely empty - no hidden files - not anything.:(
     
  10. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    Ok.

    What happens if you hit Ctrl+S?

    Have you tried the other Word troubleshooting steps? (Probably not, since I didn't give them to you.)

    www.TheOfficeExperts.com/word.htm

    I've been racking my brain trying to figure out why you wouldn't have a normal.dot, but if you've never successfully created a document and saved it, this could very well be.

    Do the rest of the troubleshooting steps there, and let us know. Word should after you've successfully saved a document, create a file called normal.dot in the folder that is listed under Tools-Options, File locations tab, User templates. If there is no location listed (tho I don't know why there wouldn't be), then try putting in the one that dvk01 gave you above.

    Matter of fact, check that location first and make sure something is in there BEFORE you do the troubleshooting.
     
  11. stubbo

    stubbo Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    18
    :)
    Dreamboat - you are a marvel to keep persevering with my problem! Thanks.

    Nothing happens when I use CTRL-S

    I have been through all the trouble shooting you suggested and Word took fright at the thought of it and started behaving itself in a sort of a way!!

    I said earlier that I had tried giving the other users admistrator rights but that they still could not save documents.

    I have now tried again giving them administrator rights and they CAN now save!!!

    I have a feeling that last time I tried administrator rights I changed them over from limited account while they were still logged on - I had switched to my main account leaving them logged on. I tried that again today and found that they have to be logged off before changing them to administrator rights.

    SO - provided that a user is switched to adminstrator rights while they are logged off Word will allow documents to be saved. Once that is done the normal.dot file is created in:-

    C:\Documents and Settings\users name\Application Data\Microsoft\Templates

    This is all a bit mysterious - it is very odd that administrator rights are necessary to be able to save. It is not as though the user cannot access the above folder with a limited account - I verified this by copying a file to it then deleting it and that worked OK.

    And the other strange thing is that the Guest account has always been able to save and it does not have administrator rights!

    I am not that keen on giving other users admistrator rights but maybe I am stuck with it :-(

    Anyway, thanks again for taking the time to look at the problem.
     
  12. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    Sure thing, Stubbo!

    Happy to help.

    Just one thing tho. When you come back next time, don't be spouting off to me in all that dirty network talk, mkay?

    LMAO!!
     
  13. stubbo

    stubbo Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    18
    I received a suggestion from another source to go to Start-Run and enter:-

    winword /a

    I tried this in a limited account and it WORKED!! The word that came up could save!

    But clicking on a *.doc file still brings up word that can't save.

    So now I have created a shortcut that includes the /a switch and my limited users can work properly with word.

    So that more or less solves the problem - no other admin users!!

    Cheers .......
     
  14. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    Careful. That's not really a fix, Stubbo. That's launching Word in Safe Mode.

    That just kinds of lets you know what is helping...

    I forget exactly what the switch does, but I do know this:

    --it bypasses the user's normal.dot, which means they may not be able to save "customized" toolbars anymore

    --it may bypass the ability to run macros (set it to High and macros won't run)

    You might want to check that out before you decide the shortcut is a permanent fix, that's all.

    :D
     
  15. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/113636

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice