1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Word 2003 Option Settings disappear

Discussion in 'Business Applications' started by mblatt, Jul 19, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. mblatt

    mblatt Thread Starter

    Joined:
    Jan 2, 2006
    Messages:
    7
    My settings on the tabs of the Word 2003 Options menu do not persist. I can set things up as I want them (for example, show paragraph marks; my address). My settings may persist through several closings and openings of Word. However, within hours, all of the settings revert to their default values. My changes simply disappear and my recent documents list goes blank.

    My Normal.dot is fine. These settings seem to be stored elsewhere. I have tried running the troubleshooting macros in support.dot with no success.

    Any insights out there?
     
  2. Miz

    Miz

    Joined:
    Jul 1, 2002
    Messages:
    2,146
    Try saving it as a template.

    These instructions are for Word 2000 but other versions will be the same or similar.

    Open Word, go to File>New, select one of the existing templates (Blank Document will do although you can choose any of them and then edit it), check the box for "Create new template" on the lower right, click OK.

    Set the document up the way you want it then go to File>Save As and it will open to the Templates folder. Name the new template whatever you want and save it.
     
  3. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    76,112
    Or just set it up the way you want, and hit file > page set up > click the default setting at the bottom left.

    v
     
  4. mblatt

    mblatt Thread Starter

    Joined:
    Jan 2, 2006
    Messages:
    7
    Neither of these suggestions helped. My normal.dot template seems fine. I have many customized template settings that persist as intended and some personal startup templates that also hold their settings. I tried making normal.dot read only, but this didn't make any difference. My page setup settings also hold as intended.

    I assume the affected settings are in the data registry key and/or options registry key, since deleting these keys using the support.dot troubleshooting macros wipes out the affected settings on another system that doesn't have the problem.

    Any other ideas??
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/484574

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice