Word 2007: Moving table rows seems to break the table

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

GrandChain

Thread Starter
Joined
Nov 11, 2008
Messages
1
If I move a table row in Word 2007, it seems to split the table at the point it is inserted. The row above gets the table bottom formatting, the row I insert gets both table top and table bottom, and the next row gets table top. If I hover the mouse at the start of the inserted row it offers me the table start marker, as does hovering over the next row. This happens whether I drag and drop or cut and paste.

What’s going on, and how can I insert the row as part of the existing table, or at least re-merge the tables back to one again? I never had this problem with 2003.

Thanks,

Ian
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top