1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

word 97 spellcheck languages

Discussion in 'Business Applications' started by fubide, Nov 28, 2001.

Thread Status:
Not open for further replies.
  1. fubide

    fubide Thread Starter

    Joined:
    Nov 28, 2001
    Messages:
    1
    I am British, but whenever I use word, the spellcheck is in american. Whenever I try to change the language, both from at the top, or from the 'dictionaries' option in spellcheck, it just reverts back to US. How do I change it permanently, so it won't revert back?
     
  2. alexenjen

    alexenjen

    Joined:
    Aug 3, 2000
    Messages:
    526
    un-install office 97 and re-install it...during re-installling..explore Word and you can choose the language for spellcheck and un check us "Yanks"...
     
  3. Gram123

    Gram123

    Joined:
    Mar 15, 2001
    Messages:
    1,829
    Is this happening every time you open a new document, or every time you receive a document from someone else?

    I think it would be simplert to change the Normal template rather than uninstalling and reinstalling. The Normal template is the basis for all your Word documents, so if you're nervous about making changes to it, make a copy first called something similar (people often use abnormal.dot).

    The Normal Template file can probably be found in or around C:\Program Files\Microsoft Office\Templates
    (if it's not there, just use Find, Files or Folders in the Start menu)

    Then make the necessary changes to the language:

    Tools, Language, Set Language, English UK. Click the "Default" button (might be called "Set as Default").
    It should then say something like "Do you want to change the default language to English (United Kingdom)? This will affect all documents based on the NORMAL template"
    Click YES, click OK.

    This should sort out your problem.
    You might also want to check that the page size is set to A4 - I frequently receive e-mails from people who have Word set as US language, and the paper is always set to Letter 8.5" x 11".
    Go to File, Page Setup and click the Paper Size tab, change it to A4 and click the Default button.
    Similar message will pop up about saving changes to the Normal template.

    Finally, I'd suggest checking your Keyboard settings and Regional Settings.
    Go to My Computer, Control Panel, Keyboard. Click the Language tab. If it is set as English (United States), click the Add button, find and highlight English (British) and click OK.
    Remove English (US) - it might tell you that it can't do this until the PC is restarted. Click on English (British) and click "Set as Default".
    Close the Keyboard settings box and open Regional Settings. Make sure your timezone (GMT UK & Ireland), currency symbol (£)and date format (dd/mm/yy or similar - American dates put the month first for some crazy reason!) are set to UK formats.

    Hope this helps!

    Gram
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/59912

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice