Word asks to copy doc

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RCTII

Thread Starter
Joined
Apr 23, 2004
Messages
1
When opening a document in Word97 under XP Home, get a popup stating the file is in use by "user" (the logged on person). Ok or Cancel to make a copy.

What's the method of avoiding this popup?

Gracias
 
Joined
Mar 31, 2004
Messages
18
R, the last time I had this happened, somehow the Word properties had been default set as "Read Only". There are two ways you should be able to use to cure this. Open the doc you want and tell the message yes. Then go into Properties under File and uncheck Read Only. Or open and say yes, then Save As, being sure that Read Only is not checked. Actually I would probably try the second way first. Have you already tried either of these methods? GW
 
Joined
Apr 21, 2004
Messages
2
You can also use Windows Explorer to find the file, right click on it and then uncheck read only. You should be able to open it with word without the message after that.
I find that if I move files around using a CD the file gets set to read only and I have to do this to clear it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top