Solved Word - cannot maintain settings

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.
M

MadDogMugsy

Thread Starter
Hi Dreamboat - lol - figure you will know the answer to this one
(oops i see that Dreamboat is offline ... hoping someone else is as brilliant as she)

I am using Word 2000 (within Office 2000)

I cannot maintain my language settings

I want English/Canada ... but no matter what always defaults back to English / US

I tried deleting my normal.dot and changing my preferences on a new normal template ... but every time I restart, I default back to US English.

and the most bothersome ...

No matter what I do, my 'normal' style will always Auto Update which causes all kinds of havoc (I have to manualy check & change this setting in Format/Style/Modify before I start a new doc)

I figure I am approaching this all wrong.

Would you be able to give me steps to adjust my settings

thanks in advance
cheers
MDM
Louise
 

Anne Troy

Anne
Joined
Feb 14, 1999
Messages
11,749
Hi, Louise.

Thanks for calling me brilliant!!

:D

Try the easy way first:

Close Word.
Start-Settings, Control panel, Regional settings. Change the language to English.

Lemme know!
 
M

MadDogMugsy

Thread Starter
Thanks Dreamboat ... this worked!
I now have the "u"'s iback n my colour!

The style problem seems to be inconsistent ... it is okay in Word, but changes in Outlook & I have to manually adjust each time I reboot ... any suggestions here? (my software has all of the latest updates)

many thanks oh brilliant one :D

cheers
Louise
 

Anne Troy

Anne
Joined
Feb 14, 1999
Messages
11,749
Sorry!

Use Format-Style, Modify. Change the language. Make sure you hit Add to template, and make sure you uncheck auto-update.

Try finding email.dot, which is the default for Outlook email msgs....do the same.
 
M

MadDogMugsy

Thread Starter
:D
addressing the email.dot did the trick!

Thanks again!

cheers
Louise
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top