Word Document Recovery

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sue B

Thread Starter
Joined
Jun 28, 2005
Messages
2
I lost the entire contents of the My Documents folder when my system admin changed my login domain. Not sure why because the folder was on my hard drive, but whatever.

I ran System Mechanic 5 Professional and recovered most of them. My admin also installed Office 2003, upgrading from 2000. OS is XP.

I recovered the documents to a server instead of to my hard drive. The jpg, pdf, and gif files are fine, but the doc and xls files are not. When I try to open them, some work, but most look like code.

I've tried opening a new file and inserting the old file, copying and pasting into a new file being sure not to copy the final return, saving as an rtf. Nothing works. I tried Word's "recover text from any file" feature. Nada. I downloaded the demo version of Office Recovery's "Word Recovery" program, but then I just get a file with the word "demo" where the boxes were.

Any ideas?
 

Anne Troy

Anne
Joined
Feb 14, 1999
Messages
11,749
Yes, your sysadmin needs to move the files from your old user to your new user accounts... I don't really know anything about it 'cause I'm not on a network but definitely one of the symptoms opening files of "another user" is gobbledygook.
 

Sue B

Thread Starter
Joined
Jun 28, 2005
Messages
2
Dreamboat said:
Yes, your sysadmin needs to move the files from your old user to your new user accounts... I don't really know anything about it 'cause I'm not on a network but definitely one of the symptoms opening files of "another user" is gobbledygook.
Well, he did, or at least we thought he did. He did it on Friday before I left early. On Monday, we discovered that the folders moved, but the files were gone. The recovery program showed them as having been deleted. I guess that's what I get for taking off early!

A little more info that may or may not help: The files are showing up with the correct file extensions and the file sizes seem accurate as well.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top