Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Trent321

Thread Starter
Joined
Feb 26, 2018
Messages
2
I have two printers.. a Rena Envelope Printer and a Epson Workforce.. The workforce prints everything from word.. however I can't print anything from Word to the Rena Printer.. I have downloaded another trial software program, flexmail.. and I can print to my Rena Printer from that.. no problem.. so the drivers work.. but word just stalls in the output window and locks word up. I've reinstalled the drivers for the Rena printer twice.. It's just Word that locks up.. and only with the rena printer. I am using windows 7.. on a 64 bit computer. I was printing consistently from Word last year to the Rena Printer.. something new has happened.
 
Joined
Jun 8, 2001
Messages
2,583
Rena printers are usually dedicated to printing labels and envelopes. You may need to go to the paper size in word print setting and match it up to paper loaded in the Rena.
 

Trent321

Thread Starter
Joined
Feb 26, 2018
Messages
2
I have tried changing the sizes.. every which way.. however i think I know the problem but I am unable to find the setting to fix it.. I've gone in to change sizes and set defaults.. The rena printer settings must be portrait. However Word 2010 auto adjusts whatever I put into it into landscape.. and when I make it portrait it puts it sideways.. I created a file to run the printing in portrait with the text sideways however it still doesn't print.. all manuals for Rena show that word should be set to portrait and the printing settings should be portrait. I had this thing working last year in word.. but it escapes me how to make it work now.. I have downloaded flexmail (trial version) and it works great with no problems.. however this is a $1000 dollar program.. I'm not sure what to do with word or if I will ever make it work again.. there must be someone that knows something about this quirky WORD program to make it work.. because even I had it working last year.. and i'm not sure what's changed... or what I did..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top