1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Word, remove line created with hyphen

Discussion in 'Business Applications' started by rpeetjr, Sep 20, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. rpeetjr

    rpeetjr Thread Starter

    Joined:
    Sep 20, 2003
    Messages:
    6
    I accidentally created a line all the way across the page after typing a few hyphens and then hit <Enter>. This is pretty cool if I wanted it. But I don't. How do I get rid of the line? And what if I want to have a few hyphens and NOT get the line. Where's the control for this?
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Hi and welcome.

    Edit, undo autoformat ;)
     
  3. rpeetjr

    rpeetjr Thread Starter

    Joined:
    Sep 20, 2003
    Messages:
    6
    Hi and thanks.

    Your information was helpful and prompted me to learn more about autoformat. Unfortunately in this case I've done a lot of work with the document and Undo autoformat is no longer an option. I've tried backspacing over the line. I've tried cutting the text before the line to paste into a new document but the line and the text following it gets picked up too. I can delete the line if I also delete several lines of text before and after it but then I have to recreate the text. I don't know if it matters but this is occuring within auto numbered paragraphs. I am also having trouble with the automatic dictionary lookup within these paragraphs.
     
  4. CastleHeart

    CastleHeart

    Joined:
    May 4, 2002
    Messages:
    743
    If you haven't done too much work since the creation of the line you can go down your undo list past that point and undo and the line will disappear.

    If you have added major text since then - just copy it into another doc and then paste it back when the line's gone.

    - Castleheart
     
  5. GillIT

    GillIT

    Joined:
    Jul 17, 2003
    Messages:
    53
    Yep, undo will undo the autoformat without undoing what you just typed.
     
  6. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    * To stop that from occurring again: Tools-Autocorrect, Autoformat as you type. Uncheck "borders" (I uncheck all the top and bottom sections in Word 2000).

    * To get rid of it, select from a paragraph or two above the line through to a paragraph or two below the line. Hit Format-Borders and shading, Borders tab. Choose NONE. If you have not used any borders in your doc at all, do it the easy way, and hit Ctrl+A and then Format-Borders and shading, Borders tab. Choose NONE.

    See the following link for getting rid of Word's crappy settings. (Did I say "crappy" out loud??)

    http://www.theofficeexperts.com/word.htm#RecommendedWordSettings
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/166147

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice