1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Word wont let me click hyperlinks

Discussion in 'Business Applications' started by ABeautifulTulip, Jan 19, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. ABeautifulTulip

    ABeautifulTulip Thread Starter

    Joined:
    Jan 19, 2012
    Messages:
    2
    Hey,

    So I have had this problem for a while and have just tried to ignore it...but thats not really an option anymore. I know it's a very simple fix, I just dont have a clue how to do it.

    I have a Toshiba netbook running windows vista. I have Microsoft Office 2007.

    The problem is this. I have a Word document from a professor, or whomever, with hyperlinks. When I do CTRL + click on them I get this error message:
    "This operation has been canceled due to ristrictions in effect on this computer. Please contact your system administrator."

    This is my personal netbook. I use McAfee and know that sometimes it can just be a matter of checking or unchecking an option here. But like I said, I haven't a clue about how to fix it.

    Please and thank you for your help!
     
  2. TulsaRose

    TulsaRose

    Joined:
    Jan 6, 2012
    Messages:
    684
    Have you tried just clicking on the hyperlink without holding down the Ctrl key? If you right-click on the link, what are the offered options? Open the program and click Help. On the Details tab, search for Hyperlinks. Any information there?

    Please reply back to this thread.

    Rosie
     
  3. DaveA

    DaveA David Trusted Advisor

    Joined:
    Nov 16, 1999
    Messages:
    11,852
    A very common question in the Microsoft public newsgroups goes something like this:
    When clicking on a hyperlink in an e-mail, I get this Message : "This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator." I get this message every time that I attempt to use the hyperlink. I am the administrator on this stand alone computer. How do I deactivate this feature so that I activate hyperlinks ?
    Look here for the fix http://www.slipstick.com/problems/link_restrict.htm
     
  4. ABeautifulTulip

    ABeautifulTulip Thread Starter

    Joined:
    Jan 19, 2012
    Messages:
    2
    Hey,

    @TulsaRose: That worked just fine! Thank you so much. But I would still like to get it so that I can just click it.

    @DaveA: went to that link and followed the instructions (for Firefox) but when I got to the folder, there was no modify option when I right-clicked. Ill admit that I dont know what it means by "value" but I tried right-clicking on the folder itself and the one item that was in the folder and modify wasnt an option. Did I do something wrong?
     
  5. DaveA

    DaveA David Trusted Advisor

    Joined:
    Nov 16, 1999
    Messages:
    11,852
    Go to the link that I posted above,
    Scroll down to "Import the Registry Key"

    There you will see the word "This" that is blue.
    Thn "Right click on the link and choose Save target as,then double click on it to run it."
    This will run a registry fix.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1037098