Word

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nik007

Thread Starter
Joined
Aug 10, 2001
Messages
94
WordArt: Only one selection available. Tried reinstalling Office, but still no joy. Any suggestions please?
 

Anne Troy

Anne
Joined
Feb 14, 1999
Messages
11,749
Close Word, hit Start-Run and type:

winword.exe /regserver


If that doesn't work, and I suspect it won't, I suggest reinstalling WordArt.
 
Joined
Dec 11, 2001
Messages
743
Dreamboat,

Does that trick work with all versions of Word or just `97?
 

Anne Troy

Anne
Joined
Feb 14, 1999
Messages
11,749
nik: tell us why it didn't work.

Did you get an error running /regserver?
Did you attempt to reinstall WordArt and what happened, if anything?

rik: /regserver: all proggies under Office 97, 2K, XP, not sure about 95. Don't use for Outlook 2000 either.
 

nik007

Thread Starter
Joined
Aug 10, 2001
Messages
94
We tried everything as i work for a company with 600 employees and i noticed its happening with quite a few number of people, there is no option on the cd to install word art, but i took out a full installation of office and yet there is only one slection on word art
 

Anne Troy

Anne
Joined
Feb 14, 1999
Messages
11,749
I have seen this before. Sounds like you're using network installs and the network doesn't have a complete install.

I would reinstall Office to the server, do a COMPLETE install of EVERYTHING to the server.
 

nik007

Thread Starter
Joined
Aug 10, 2001
Messages
94
i done a complete install on the machine via the cd, as i thought bout what u said about the server install

that is not donig the job either

ps, ive run a install via server on a different machine that did not have office and it works there
 

nik007

Thread Starter
Joined
Aug 10, 2001
Messages
94
i had already tried the frist option, but that didnt work

second option had done the trick

thanks for your patient and time
 

Anne Troy

Anne
Joined
Feb 14, 1999
Messages
11,749
Hi nik. There's about 5 things that I've suggested here and several that rikku suggested. Did you try all of them and none of them worked? In particular, have you tried the regedit and the proper reinstall? What happened?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top