WordPerfect 9 won't open

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

davidbertels

Thread Starter
Joined
Jun 27, 2005
Messages
3
I have been using WordPerfect Office 2000 Professional (WordPerfect 9) since it came out with Windows 98SE and XP with no problems. My operating system is currently XP Professional. A couple of weeks ago I could not open WordPerfect, getting the error message "msnappau.exe has encountered a problem and needs to close". I had (and continue to have) no problem opening QuattroPro or Paradox. Reinstalling WP Office 2000 (three times) did not solve the problem, even when I deleted Registry entries. Now I'm getting the Error Reporting box with the error message, "WordPerfect 9 has encountered a problem and needs to close."

Any idea how I can get WP 9 working?
 
Joined
Nov 12, 2003
Messages
91
If your problems have begun basically since you began using Windows XP, you may need the most recent patch of WP9... since it was first released before Windows XP came on the market, only the most recent patch (with a build # of something like 9.0883) is considered by Corel to be the only one that is reliable under XP.

But this release, unlike earlier ones, was basically a rewrite of the entire program and was released only on CD from Corel to registered customers for the cost of shipping & handling, not as a download, and had to be installed as a "new" program after uninstalling the previous WP Office version. The CD is no longer being issued by Corel, but if you have an earlier release of WP9 you might be able to pick up a copy of it on eBay -- just check with the seller to make sure it is the latest patch version (there is a teeny-tiny code on the inside of the CD ring as well as a text file on the CD itself that gives you the release version. Also make sure you get the "pro" version of the CD that contains Paradox.)

Hope this helps...

M-dash
 

davidbertels

Thread Starter
Joined
Jun 27, 2005
Messages
3
Thanks for the suggestions. The problem I have with WP9 began long after I installed Windows XP Professional--it worked fine until only a couple of weeks ago when the problem arose. I cleaned & defragged the hard drive and deleted Corel entries in the Registry (again) but this did not solve the problem. I still get the "WP9 has encountered a problem and needs to close" message in the Error Reporting box.

Any other suggestions.
 

Anne Troy

Anne
Joined
Feb 14, 1999
Messages
11,749
Okay, I hate to ask. Did you follow all the steps at the link I gave you? :)
 
Joined
Nov 12, 2003
Messages
91
OK then, there's only one other thing I can think of if Dreamboat's suggestions don't work (someone told me about this when I had a similar problem with WP9 and it worked for me...) If you've already done a full reinstall after completely uninstalling WP Office, it probably won't help but you can always try this...

Try putting your WPOffice CD-Rom back in the drive and then when the Install screen comes up, choose the Install option that says something like "refresh installation". The program will go through and replace all of your originally installed files from the CD according to the options you originally chose during the first-time installation. It takes about 5-10 minutes, but after it finishes and you reboot the PC, it might have repaired some corrupted files that could be contributing to the problem.

M-dash
 

davidbertels

Thread Starter
Joined
Jun 27, 2005
Messages
3
Dreamboat: yes, I did follow all the steps in the link you provided. I regularly run Microsoft's disk defrager and disk cleanup and manually check certain directories for temp files, so there wasn't much there. Although I neglected to mention it, I also deleted the Corel directory before attempting the reinstall.

M-Dash: I tried updating/refreshing the installation this morning, and that didn't work.

I also attempted to install WP Office 2002 (WP10), which I purchased directly from Corel. The install wouldn't accept the serial number which is on the Product Authenticity Card! I had installed this previously but ran into several problems so deleted it and continued with WP Office 2000. Maybe I should go back to WP 6.0 and see if that works or break down and get WP 12.

It seems strange that Quatro Pro and Paradox continue to work fine (as do Presentations & CorenCentral which I don't use).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top