Solved Wordpress Iframe not displaying

colinsp

Colin
Joined
Sep 5, 2007
Messages
2,374
Can you give a bit more information. Is this in the classic editor, gutenberg editor a custom post or a plugin? What is the image and what is the iframe on your link? What should it look like? What is the iframe code it is not legible in the image you have attached. A lot more info required to give you an answer.
 

christinewulfit

Thread Starter
Joined
Apr 29, 2016
Messages
75
Hi Colin, turns out the problem was the webpage is https and the iframe was loaded via http, which I thought was https but infact was not. It is now working with one last hitch, in firefox once the ad is clicked on to go to the clients website it leaves behind and object window error on the original web page.

the attached screenshot displays the ad - Ostiguy Ford - top right

The problem now isa fter clicking this link and arriving at the home page Ostiguyford.ca
if I should return to the original site - journaldechambly.com i am left with the error Object window.
but only in Firefox
i will attach screenshot.

Here is a link to website:
https://www.journaldechambly.com/les-scenes-vivantes-de-lartiste-lari/

I realize this is a javascript error, but it only occurs with Firefox, do you know how i could fix this.

I hope this is clear enough.

I appreciate your quick reply, sorry for my delayed response.
 

Attachments

colinsp

Colin
Joined
Sep 5, 2007
Messages
2,374
Sorry I don't know what is causing your problem, hopefully someone else will have some thoughts.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top