Workgroup not working for 2 XP pcs

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ed Cole

Thread Starter
Joined
Aug 27, 2004
Messages
83
I have 2 XP pc's and both have network cards and are connect via a crossover cable.
I have the both added to workgroup 'WORKGROUP'. On one PC i can see the other computer but i get a permission error when trying to opening it. I have file and print sharing enabled and am the administator on both pc's.
If anyone knows some troubleshooting things i can try that would be great.
Thanks in advance
 
Joined
Jul 7, 2004
Messages
7,235
try pinging one PC to the other PC and ensure all software firewalls are off (SP2 built in firewall as well as any 3rd party apps like NIS or Zone Alarm_.
 

Ed Cole

Thread Starter
Joined
Aug 27, 2004
Messages
83
I can ping the other PC and get replys. I do not have tcp/ip manually configure as i used the XP network wizard.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top