worm.win32.netsky

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

catala112

Thread Starter
Joined
Nov 1, 2007
Messages
6
this along with other thing keeps popping up "security warning!
worm.win32.netsky detected on your machine. this virus is distributed via the internet through email and active-x objects. the worn has its own smtp engine which means it gathers e-mails from your local computers and re redistributes itself...
tye---virus
system affected windows 2000,nt,me,xp,vista
security risk(0-5): 5
recommendations click yes to remove it from your pc immediately
the weird this is that when it pops up on the task bar it shows it as a folder icon..ive never seen a pop up shown as a folder


its really starting to piss me off it makes my pc so ****ing slow!!!!
and i have the little blinking red x on my task bar thing

ive tried a whole lot of things like prevx
regcure
norton trial i cant afford norton
ive tried spybot
malware scanner
a few more thing that i cant think of i dont know internet explorer things keep popping up i hate i.e
i use mozilla
umm system alert warnings keep popping up
saying that my system is infected
i dont know what to do anymore
im trying my best to get rid of the problem...

im using compaq preserio xp i think its just regular xp

well if u could help me out that would be wonderful...

o and every time i start my comp there are three new icons on the desktop there all tools to remove spyware malware ect. i didnt put em there they are just there

ive had a friend whos comp did the same thing

i dont remember what he did
but everytime i delete the 3 icons next time i start my comp they are right back where they were

a few time my background disappeared and it turned white... my icons were still there but no back ground... so i put the mouse on the very top of the screen and this little dropdown menu came up and it had the "- minimize symbol the restore symbol and the x" so i clicked on the x and it went back to normal but i dont know what that was...

if u could send me your response if any to [email protected]
because i dont know how to use this website i just registered to ask this ? i dont know how to see your reply but it would be easier if u just emailed it to me... well thank you
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top