WOW & Warhammer freezes, black screen

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Surfpipe

Thread Starter
Joined
Feb 13, 2008
Messages
72
System only freezes up after playing either WOW or Warhammer for about 5 minutes. Sometimes you hear sound continuing while screen is black. Sometimes the sound will make a repetitious stuttering type of duh-duh-duh-duh sound. The only way to continue is to do a hard reboot (push the button).
Thank you for help.
DXDIAG file is too long to post, so it is attached.
 

Attachments

Joined
Jul 27, 2008
Messages
245
I had a problem like this about a year ago with WOW, it would display and error stating, "Memory stuck in infinite loop". The problem was a undetected trojan. Not sure if that is your problem but I would consider it.
 

Surfpipe

Thread Starter
Joined
Feb 13, 2008
Messages
72
It doesn't give any message, simply the black screen, maybe sound, then hangs up totally. I have run Memtest, and it comes up clean. The system excedes the minimum requirements to play the games. As far as an undetected trojan, I have Symantec Antivirus installed, and it hasn't found anything. Any suggestions on how to find an undetected trojan? Thank you for the suggestion.
 

Surfpipe

Thread Starter
Joined
Feb 13, 2008
Messages
72
I ran the A-Squared, found some low and medium risk stuff, no big deal. The graphic card drivers are the latest, but the latest is rather dated. My DXDiag is attached to the first message. Great card, just getting dated. Would that cause this blackout hangup thing? Also, switched to windowed mode and this time the system restarted itself completely.
 

Surfpipe

Thread Starter
Joined
Feb 13, 2008
Messages
72
Weird. This time in Windowed mode, Warhammer went to a brown screen just a few minutes into the game. continued hearing sound. Was able to click the "X" in the window box and end the game without having to reboot.
 
Joined
Jul 27, 2008
Messages
245
So I'm assuming deleting the medium risk stuff did nothing. So your system freezes after 5 minutes everytime? Maybe reinstalling wow and warhammer would help. I read that deleting your WTF folder fixes some problems in WOW.
 
Joined
Sep 27, 2008
Messages
1
I'm experiencing problems after 20-30min of play. I'll receive graphic annomolies and either the game will crash to desktop or the game window will freeze and I'll get a windows error that will report itself.

I'm attached the dxdiag
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top